Montag, 27. Juni 2016

Nixnote2 in Ubuntu 16.04 installieren

Nach ein paar Versionen habe ich meinen Rechner mal wieder ganz neu aufgezogen (und bin von Ubuntu MATE sehr begeistert). Dabei bin ich auf Nixnote2, einen freien Evernoteclient, gestoßen.
Bei der aktuellen Version (Stand 25. Juni 2016) gibt es bei der Installation des deb-Paketes ein Problem.

Abhilfe schafft es, das Paket libpoppler52 zu installieren und anschließend noch einmal die Installation von Nixnote2 anzuschubsen.

Problem gelöst.